Worst Stream Delays - Page 3
Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: Worst Stream Delays

  1. #21
    Quote Originally Posted by vchimpanzee View Post
    My computer was very slow one day. I think it was the computer and not the Internet because I have faster Internet now. The stream was like an LP on 16, or a single on 33.
    Wouldn't the stream simply start buffering, resulting in stop-and-start audio, rather than slowing the audio and lowering its pitch, as playing records the way you describe would?

  2. #22
    The Comrex adjusts latency based on network conditions, it is possible to have a 0ms delay or very close to it as I've seen it happen on more than one occasion at my station. The typical delay is around 20-40ms however. Occasionally up to 1-3 seconds. This is over a WISP service too and not an internal network, although our Comrex does run on the backend of the WISP network and not necessarily through the actual IP network. Its not uncommon for the internet to be completely out at the station with the Comrex still working.

  3. #23
    Quote Originally Posted by CTListener View Post
    Wouldn't the stream simply start buffering, resulting in stop-and-start audio, rather than slowing the audio and lowering its pitch, as playing records the way you describe would?
    You would think that would be the case.

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




     
Our Conferences
Useful Contacts
Community


Contact Us